October 11

Discovered today:

WordPress 4 plugin compatibility issue: Wordfence Security v5.2.6 with HTML Editor Syntax Highlighter (v1.6.1 and 1.6.2) will disable loading screens for Live Traffic and Blocked IPs in Wordfence Security.